Please note, the articles in this section are intended for customers with datasets on beacon version 15 or lower. You will not be able to change your dataset's beacon version above version 15 and if you downgrade below beacon version 16, you will not be able to upgrade yourself.

If your dataset is on beacon version 16 or higher, please refer to the CSV Feed Requirements in this knowledge base, or the Feeds article in developer.evergage.com.


Please note, the contents of this article are intended for customers using Interaction Studio (formerly Evergage Classic). Do not adjust your beacon version to downgrade or upgrade.



This section includes articles about Evergage Classic integrations with third-party products.